motd(5) BSD File Formats Manual motd(5)
motd -- file containing message(s) of the day
The file /etc/motd is normally displayed by login(1) after a user has logged in but before the shell is run. It is generally used for impor- tant system-wide announcements. Individual users may suppress the display of this file by creating a file named ``.hushlogin'' in their home directories.
Welcome to the University of East Westia Make sure you have a .forward file... 4/17 Machine will be down for backups all day Saturday.
login(1) BSD December 28, 1994 BSD
Mac OS X 10.8 - Generated Sat Sep 1 13:55:31 CDT 2012